Back to overview
Maintenance

Fixing some server side stuff

Aug 04 at 04:42am CEST  –  Aug 04 at 05:42am CEST
Affected services
API
Improved API
CDN
CDN Transforming

Resolved
Aug 04 at 04:55am CEST

Wait noo it was rocky linux mb melonslab im too quick to accuse

had to reboot it via Melonslab's virtfusion panel

Updated
Aug 04 at 04:50am CEST

tf no this isnt nginx ITS MY PROVIDER
Melonslab get your shit together

Updated
Aug 04 at 04:48am CEST

Holup.... it appears nginx decided to go "my mango is to blow up" and die

:/

Updated
Aug 04 at 04:44am CEST

Server has rebooted. Rooms appears to be able to touch the main API; but i am still disabling it for some improvements internally.

Updated
Aug 04 at 04:43am CEST

I have identified the issue as IPTABLES FIREWALL BEING DOGSHIT...

Created
Aug 04 at 04:42am CEST

yes