Back to overview
Downtime

DB1 died, overridden backend to db2 over tailscale

Mar 31, 2025 at 9:01am UTC
Affected services
API

Resolved
Apr 27, 2025 at 11:17am UTC

Apparently DB2 is stronger than db1, closing cuz betterstack annoying me about it

Updated
Apr 1, 2025 at 12:11pm UTC

Killed that temporary compute, gonna switch to Cloudflare AI temporarily

Updated
Apr 1, 2025 at 11:53am UTC

Compute is now back, but EXTREMELY SLOW. We'll try to score an A310 to speed things up. Like, minute per token slow

Updated
Apr 1, 2025 at 11:49am UTC

We have now turned DB2 back on. Seems like DB3 wasnt required. Compute will soon return, just a LOT slower.

Updated
Apr 1, 2025 at 11:03am UTC

Father has killed DB2. Trying to get it back.

Created
Mar 31, 2025 at 9:01am UTC

The DB1 server was replaced with Proxmox, but we didn't restore db1 in time. so, I just put a band-aid solution and forced db2 over tailscale to do it. Atleast the site works now.